Hi, I am having problem with executing example application on Raspberry pi 4.
I downloaded example application in you web site and cross compiled with my current environment in Qt Creator.
and I transferred execution file to raspberry pi 4 and put a command on terminal to execute the app.

./filename

However it gave me error message as below

/lib/arm-linux-gnueabihf/libm.so.6 : version 'GLIBC_2.29' not found(required by ./filename)

so I tried to update glibc6 on raspberry pi with

sudo apt-get install libc6

but it said that latest libc6 version is "2.28-10+rpi1"

So, here are my questions.
Is there any way I can use Qcustomplot on raspberry pi?
Am I doing something wrong?