I use QT6 3 to compile libqcustomplotd2.a and qcustomplotd2.dll failed.