QCustomPlot Discussion and Comments

Qt Version 6.5Return to overview

I have been using QcustomPlot v2.1.0 with Qt Version 6.4 (have not yet tried QCP v2.1.1) but will do so at some point). However, I am unable to build QCP using the most recent version of Qt, v6.5.1. The QCP download page indicates that QCP works with Qt v4.6 thru v6.4, but not 6.5.

Are there existing plans for a patch or new release of QCP that does work with Qt 6.5.1?

This issue has already been discussed and apparently solved, as reported in posts I did not find until after submitting my initial query.